1、保证有三个包已经安装  gcc,gcc-c++,make,可以用rpm -q gcc 查看,如果没有版本号信息,则说明没有安装,需要安装,安装方法最好用yum命令,以避免出错,使用方法   yum install gcc

2、检查的依赖的一些安装包,比如GD、 Freetype、libxm[......]